X-Cart 5.2.17: устранение ошибок при установке модулей

anima's picture
X-Cart 5.2.17: устранение ошибок при установке модулей
X-Cart 5.2.17: устранение ошибок при установке модулей

Основная цель выпуска 5.2.17 — устранение ошибок, связанных с установкой модулей, если в магазине в этот момент доступно обновление до следующей мажорной версии (5.3.1.3). Теперь, несмотря на то, что обновление доступно, любой модуль, совместимый с текущей версией вашего магазина, установится без проблем.

Так же в 5.2.17 мы устранили ещё пару ошибок: дублирующиеся запросы к провайдеру в модулях DHL и UPS, ошибка Java Script на странице продукта, которая проявлялась в Internet Explorer 11. Список улучшений на английском доступен здесь.

Обновление до 5.2.17 уже доступно во всех магазинах.

Яндекс.Метрика